PDA

View Full Version : Vista Booting up slowly and programmes freezing during use


TheMexicanHorse
20-07-2009, 01:54 PM
Afternoon all,

Since yesterday by PC takes an age to boot up and it seems every 5 mins the programmes that are being run (Mainly internet explorer) keep freezing up.

Can anyone please help me on what to do? I've just ran a virus scan and it's came up with nothing.

Thanks!

TheMexicanHorse
20-07-2009, 06:14 PM
BUMP.

Help!

King William
20-07-2009, 06:22 PM
let me know the answer - mines doing the same

Always an Eagle
20-07-2009, 07:40 PM
Have either of you downloaded or installed anything recently?

Whats your HD capacity running at?

Usually I'd do a system restore to a time before these issues arose, you may even see in the system restore calendar a point being created after a particular item.

bowers
20-07-2009, 07:53 PM
Mine did this. Vista 64 bit was installed on the computer in question. The thing that was causing the problem was the anti virus software. Make sure your anti virus software is fully compatible with Vista (especially important it seems if you have 64 bit Vista). Since I fixed the anti virus software problem Vista has worked perfectly for me ever since. It is much faster than XP was on my old computer (both to boot and when doing any work).

TheMexicanHorse
20-07-2009, 08:08 PM
Have either of you downloaded or installed anything recently?

Whats your HD capacity running at?

Usually I'd do a system restore to a time before these issues arose, you may even see in the system restore calendar a point being created after a particular item.

System Restore has worked for me!

Much kudos.