PDA

View Full Version : Choosing seats (Requires flash)


asdlasd
06-08-2017, 11:30 AM
Hi. I have troubles with buying tickets on the home page. It says that choosing seats are requiring Flash. I am certain that i have Flash enabled, and I have tried several different browsers. Could anyone here help?

Slimbloke'H'
06-08-2017, 06:17 PM
I would start by updating your flash player. v26.0.0.137 (https://get.adobe.com/flashplayer/) is the latest update. Make sure you untick the two 'Optional offers' boxes though.